Peut-on utiliser un thème payant en WordPress 5.2 si l'on a déjà installé Wordpress 5.4.1?

Bonjour, je viens d’ouvrir un compte chez OVH et d’installer WordPress en version 5.4.1 pour lancer un blog.
Le thème qui m’intéresse sur ThemeForest (Authentic) indique « software version: WordPress 5.2. »
Est-ce que cela fonctionnera si je télécharge ce thème ? Ou me faut-il choisir un thème qui spécifie sa compatibilité avec WP 5.4.1 ?
Un grand merci d’avance pour votre aide, je découvre le monde de WordPress :wink: !

Hello,
Oui, tu peux, dans la grande majorité des cas, tu n’auras pas de problème.
Les version 5.x.x sont des mises à jour mineures, des corrections de failles de sécurités.
En revanche, sur les version majeures (passage de 5.x à 6 par exemple), là, il est préférable d’attendre que les développeurs mettent les thèmes à jour.

1 J'aime

Merci beaucoup @Stephane_Briot pour ta réponse !